CERCLL

CercLL d'Entraide et Réseau Coopératif Autour des Logiciels Libres

  • Languages Disponibles

  • Le Logiciel Libre

  • Priorité au Logiciel Libre

  • L’ Agenda du Libre région PACA

  • Articles récents

  • Le Manchot

  • Écoutez

  • EricBlog

  • Toolinux

  • Mastodon CercLL

  • Méta

  • Priorité au Logiciel Libre!

  • créer un sondage

  • Un éditeur de texte collaboratif en ligne libre

  • Communication collaborative

  • Environnement de listes de diffusion

  • Framatalk Visioconférence

  • Herbergement d’images

  • Suivez nous sur Diaspora

  • Ordinateur recyclé sous Debian

  • Nombres de visites sur ce site

    • 66 928 Visites
  • Entrez votre adresse mail pour suivre ce blog et être notifié par email des nouvelles publications.

    Rejoignez 163 autres abonnés

  • RSS CERCLL

  • Archives

Ubuntu, le premier patch ne suffit pas parfois

Posted by CercLL sur 6 février 2019

Les correctifs de sécurité Ubuntu 18.04 de la semaine dernière ont causé des problèmes par inadvertance à certains utilisateurs. Canonical vient de publier un nouveau patch pour corriger ces régressions.

Parfois, quand je répare des choses dans ma maison, je finis par causer plus de problèmes. Les développeurs de logiciels savent de quoi je parle. La semaine dernière, les développeurs Ubuntu de Canonical ont corrigé plus de 10 bugs de sécurité dans Ubuntu 18.04… Mais ils en ont également introduit au moins deux supplémentaires.

L’équipe de sécurité d’Ubuntu l’a reconnu : « USN-3871-1 a corrigé des vulnérabilités dans le noyau Linux pour Ubuntu 18.04 LTS. Malheureusement, cette mise à jour a introduit des régressions avec les affichages des stations d’accueil et le montage des systèmes de fichiers ext4 avec l’option meta_bg activée. »

Pour la plupart d’entre nous, il ne s’agit pas de bugs pénalisants, mais si vous êtes l’une des personnes concernées, votre sentiment sera certainement bien différent. Il vous incombe donc de patcher le patch le plus tôt possible.

Le patch remplace linux-image 4.15.0-44.47 par linux-image 4.15.0-45.48.

Outre Ubuntu 18.04, ce bug peut avoir un impact sur les variantes d’Ubuntu comme Kubuntu, Xubuntu, et Lubuntu. D’autres distributions Linux, telles que Mint 19 et Mint 19.1, qui sont construites sur Ubuntu 18.04, pourraient également être touchées.

Pour patcher un bureau Ubuntu, exécutez Update Manager. Une fois la mise à jour terminée, vérifiez s’il y a de nouvelles mises à jour et cliquez sur le bouton ‘Installer les mises à jour’ pour mettre à jour les paquets sélectionnés sur votre PC. Sur un serveur sans interface graphique, exécutez les commandes suivantes à partir du shell :

$ sudo apt-get update
$ sudo apt-get dist-upgrade

Ensuite, après avoir installé les correctifs, redémarrez le système pour vous assurer que tous les changements sont mis en place.

Source zdnet.fr

Publicités

Sorry, the comment form is closed at this time.

 
%d blogueurs aiment cette page :