CERCLL

CercLL d'Entraide et Réseau Coopératif Autour des Logiciels Libres

  • Visioconférence

  • Languages Disponibles

  • Richard Stallman

  • Le Logiciel Libre

  • Priorité au Logiciel Libre!

  • L’ Agenda du Libre région PACA

  • Mobilizon Chapril

  • Chapril Mumble

  • Articles récents

  • Le Manchot

  • Écoutez

  • Lsdm liste des Gulls

  • Toolinux

  • Mastodon CercLL

  • Méta

  • créer un sondage

  • Un éditeur de texte collaboratif en ligne libre

  • Communication collaborative

  • Framatalk Visioconférence

  • Herbergement d’images

  • Ordinateur recyclé sous Debian

  • Nombres de visites sur ce site

    • 84 299 Visites
  • Entrez votre adresse mail pour suivre ce blog et être notifié par email des nouvelles publications.

    Rejoignez 223 autres abonnés

  • RSS CERCLL

  • Archives

Archive for 11 février 2021

Faille critique du noyau Linux : il faut mettre à jour votre système

Posted by CercLL sur 11 février 2021

Une faille a récemment été découverte dans le noyau Linux 5.8, répertoriée comme CVE-2021-26708. Elle est déjà corrigée et une mise à jour de votre distribution s’impose. Informations pour Ubuntu, Red Hat, Debian et SUSE.

Alerte à la faille CVE-2021-26708 dans le noyau Linux. Le degré d’importance est jugé critique à 7/10 dans la base CVE.

Red Hat l’a corrigée le 5 janvier et Canonical a suivi : une faille a bien été identifiée dans le noyau 5.8 de Linux par Alexander Popov au niveau d’AF_VSOCK. Le risque est grand : un hacker (local) pourrait l’exploiter pour faire planter un système par attaque en déni de service ou en prenant le rôle d’administrateur (root) sur le système en question.

L’alerte concerne les systèmes dotés d’un noyau Linux 5.8. Sont notamment concernés par la mise à jour urgente les utilisateurs d’Ubuntu 20.10 et 20.04 LTS, y compris sur Raspberry Pi, Amazon Web Services, Google Cloud, Oracle Cloud et Microsoft Azure.

Des mises à jour sont proposées pour corriger le tir.

Red Hat a également réagi, car son système d’exploitation Red Hat Enterprise Linux, à partir de l’édition 8.3 GA, est lui aussi concerné. Les versions antérieures ne sont par contre pas touchées.

Si vous utilisez Debian Linux, les informations se trouvent sur cette page. Même avertissement pour SUSE.

Source toolinux.com

 

Posted in CercLL | Tagué: , , , , , | Commentaires fermés sur Faille critique du noyau Linux : il faut mettre à jour votre système

 
%d blogueurs aiment cette page :